Whenever switching gcc-versions, for example from 4.1 to 4.2 dont forget to do a: gcc-config i686-pc-linux-gnu-4.2.0

technorati tags:, , ,